Resolved–“WARNING: Unable to resolve package source ‘https://www.powershellgallery.com/api/v2’

HiTechCandy Blog – New Era of Technical Blog

I’ve been running into a similar issue today trying to get the AZ module installed.  See if running this below command first helps:

[Net.ServicePointManager]::SecurityProtocol = [Net.SecurityProtocolType]::Tls12

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.